WHS Dashboard wont start after reinstall

Got questions or helpful tips/tricks? Ask here!
Post Reply
Coletti
Posts: 3
Joined: Sat Mar 03, 2018 7:36 pm

WHS Dashboard wont start after reinstall

Post by Coletti » Sat Mar 03, 2018 7:03 pm

Help!

I just upgraded to iso mounter version 1.30 from version 1.20 and now the Dashboard wont open

sarah (electrongoo)
Posts: 44
Joined: Wed Feb 28, 2018 9:39 pm

Re: WHS Dashboard wont start after reinstall

Post by sarah (electrongoo) » Sat Mar 03, 2018 7:04 pm

Did you uninstall the older version of ISO Mounter before installing the upgrade? Not doing so could cause conflicts resulting in a non-responsive dashboard.

Try these steps:

1. Remote Desktop (RDP) into your WHS
2. Select Start | Control Panel | Uninstall A Program
3. Select "ISO Mounter" from the program list and then select Uninstall
4. Open the WHS Dashboard (it should open now) and select the Add-ins tab, select "ISO Mounter", and select Remove The Add-in
5. Reboot your WHS (just to be sure all busy files are purged)
6. Re-install the ISO Mounter add-in on your WHS

Thanks,
Sarah

Coletti
Posts: 3
Joined: Sat Mar 03, 2018 7:36 pm

Re: WHS Dashboard wont start after reinstall

Post by Coletti » Sat Mar 03, 2018 7:04 pm

Thanks Sarah! I appreciate your VERY quick response.

To be honest I am not sure if I uninstall the old version of the add-in before upgrading. Anyway ... I followed your steps and that resolved my issue. My Dashboard is back online and iso mounter is installed and running.

Great product. Great support.
Cody

Post Reply